Ar trebui sa ma invat minte…

    … sa nu ma mai apuc de upgradat aiurea versiunea de wordpress. Ca se intampla cate ceva ciudat. De exemplu, unele plug-inuri nu sunt compatibile cu noile versiuni. Sau uit sa dezactivez plug-inurile inainte de a face upgrade.

    Aceasta este explicatia pentru downtime-ul de azi – noapte si pana acum.